Friday, December 2, 2016

Can You See This Page?

A potential British ScopeRoller customer reports he can't get to this page.  Anyone else having trouble?  What error are you seeing?

19 comments:

Rod Spade said...

Works for me. I'm in the US.

Paul Sand said...

I can see it OK (Linux/Chrome), but the W3C validator shows numerous problems...
https://validator.w3.org/nu/?doc=http%3A%2F%2Fwww.scoperoller.com%2Fcasters.shtml

Pete said...

No problem connecting.

Dry Creek Historical Society Dchs said...

The link works fine for me.

Rounds said...

No errors. Page shows fine for me. Only comment I'd make is that it needs a title in the head section.

Jim said...

I don't have any problems.

Akatsukami said...

No problems here.

Unknown said...

I opened the link with no errors.

Dean in Az said...

Link to that page works quickly and displays what I'd expect to see. Although that yellow background...

Unknown said...

I can see it from the US in both Firefox and Chrome. and in firefox had no trouble with two different UK proxies.

jimlongx said...

No problem viewing page.

Will said...

No problems here in CA. Looks the same with/without noscript. Took a few seconds to load, but that may just be my computer, which is giving me problems lately.

Pete said...
This comment has been removed by the author.
Mr. Bruce said...

Viewing in Chrome, in California. Looks fine. One typo is in the very last paragraph:

"same advantages cas"

Billy Oblivion said...

Do you have access to the server logs?

Look for his IP address and see if it's even hitting.

Clayton Cramer said...

Mr. Bruce: thanks. Along the way I found another typo.

The customer now reports he can see the pages.

James Gibson said...

Since most of the responders indicated they were using Chrome or Firefox, felt I should note it opens fine on Safari on Mac OSX.

Eskyman said...

That link does NOT work for me.

I'm on a VPN, coming from Toronto CA. I get "Cannot connect to the website" with Error code 118 (net::ERR_CONNECTION_TIMED_OUT) I use Maxthon 5 browser.

I'll change my exit node & browser & report back in a few minutes.

Eskyman said...

Changed VPN setting to US:California. Now the site shows up normally. (You really like yellow, don't you!)

When I was using the VPN with CA:Toronto settings, I could not access the site using Pale Moon or Maxthon browsers. Sorry but I don't use IE, Chrome or Firefox so can't say how they would fare.