Sunday, July 17, 2016

Question for VirtualBox Users

I have 5.1 installed with a Debian version as client.  It is showing me the install screen from Debian, but none of my keystrokes seem to reach the client.  Hints?


USB 2.0 and 3.0 devices require the VirtualBox extension pack.  This is only available for 5.0.24 and before VirtualBox.  Problem solved.

No comments: